Quo

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Disruption to Sona (AI Agent) Messaging
Resolved·Partial outage

All systems are performing normally.

Thu, Sep 17, 2026, 06:19 PM
(1 week ago)
·
Affected components
Sep 17, 2026, 05:05 PM
05:48 PM
Text Messaging
Updates

Resolved

All systems are performing normally.

Thu, Sep 17, 2026, 06:19 PM

Monitoring

Messaging has been restored for AI agents.

Thu, Sep 17, 2026, 05:48 PM(31 minutes earlier)

Identified

Disruption to Sona (AI agent) sending SMS messages

Sona is currently unable to send SMS messages. This affects text messages sent by Sona during calls and SMS responses to new leads through Sona for lead capture.

Regular SMS messaging is not impacted. This disruption is limited to messages sent by Sona.

Our team is actively working to resolve the issue. We’ll share updates as more information becomes available.

Thu, Sep 17, 2026, 05:05 PM(42 minutes earlier)