Resolved
The issue has been resolved and service is back to normal. We apologize for any inconvenience this caused and thank you for your patience.
Monitoring
Message delivery is now operating normally, and we haven’t observed any recent failures. We’ll continue monitoring closely to ensure service remains stable. Thank you for your patience while we worked through this issue.
Investigating
We’re investigating an issue causing some messages to intermittently fail to send. Our team is actively monitoring the situation. We apologize for the disruption and will share another update as soon as more information is available.