Resolved
All systems are continuing to operate as expected.
Monitoring
The engineering team has identified the failing system component and deployed a fix. All platform services are operating normally at this time. We are continuing to monitor performance.
Investigating
Our engineering team is investigating elevated error rates on our platform. We are seeing issues with login and delayed call status.