Resolved
All delayed messages have been delivered and systems are performing normally.
Monitoring
We are continuing to monitor reports of delayed delivery of inbound messages.
Monitoring
Service has been restored, we are monitoring the situation.
Investigating
We are investigating reports of issues with inbound SMS messaging.