Resolved
Custom file uploads and custom greetings in the call flow are now operational.
Identified
Custom file uploads and in-app greeting recordings are temporarily unavailable for call flow greetings. You can still add a custom greeting using the text-to-speech option in the meantime. We are working toward a resolution and will update this page once service is restored.