Resolved
Port-in requests and carrier registration submissions are functioning normally.
Identified
Some customers may experience issues submitting port-in requests and carrier registration submissions. Both in-app and form-based submissions are affected. We are working toward a resolution and will update this page once service is restored.