Resolved
Call recording disclosure has been fully restored.
We have confirmed normal operation and consider this incident resolved.
Thank you for your patience.
Identified
Call recording disclosure notification unavailable
Call recording disclosure notifications are temporarily unavailable and will result in an error message being played. To stay compliant, manually inform callers that their call may be recorded. You can also temporarily disable call recording notifications in your settings to prevent any disruption.
We're actively working on a resolution and will update this page once service is restored.