Resolved
All systems and services are operating normally.
Monitoring
The remediation has been deployed. The team are continuing to monitor the system performance.
Identified
The engineering team has identified the cause of the issue and are working to deploy a remediation.
Investigating
Our monitoring systems have detected a platform degradation. Our Engineering on-call team has responded and are investigating the situation.