Resolved
This incident has been resolved.
Monitoring
Performance is recovering; we are continuing to monitor the situation.
Identified
Our infrastructure provider have acknowledged a degradation within their platform and are escalating with their support team.
Investigating
We are investigating an issue with our Identity provider that is causing authentication issues and is causing some users to be unexpectedly logged out.