Monitoring
Messaging is performing normally; the engineering team is continuing to monitor the performance of call activities as they recover.
Identified
Some inbound messaging may also be impacted.
Identified
We are experiencing a slowdown in the processing of Call Events. Inbound and outbound calls are completing successfully but the logging and post-processing of the call events are currently delayed and some activities may be missing. The engineering team has responded and are preparing a fix.