Resolved
This incident has been resolved.
Monitoring
Our service provider has identified and resolved an issue with their platform. We are seeing a dramatic improvement in error rate. The engineering team is continuing to monitor the situation.
Investigating
We are investigating reports of forced logouts on our desktop applications.