Monitoring
We have identified the issue, and services should be working as normal again. We will continue to monitor.
Investigating
We have received user reports of phone menus failing. On-call engineers have acknowledged and are investigating the situation.