Resolved
The Engineering team has identified the potential cause and has deployed a fix. We are actively monitoring the situation. We apologize for any impact this has had this morning.
Investigating
We’re currently experiencing an issue that may prevent messages from sending. Our team is investigating and working to restore normal service as quickly as possible. We’ll share an update soon.