Resolved
Service has been updated successfully. We were able to confirm that only members of an Alpha feature cohort were impacted by this bug.
Identified
The engineering teem has identified the root cause of the issue. They are preparing a release to address the defect and will release it once it has been tested and validated.
Investigating
We are investigating reports of sporadic issues logging in with the Web and Desktop clients.