Resolved
We're pleased to inform you that the issue has been resolved and all services are now fully operational. We apologize for any inconvenience this may have caused and thank you for your patience.
Identified
Our team has identified the root cause and is working on deploying a solution. We sincerely apologize for the inconvenience and appreciate your continued patience.
Investigating
We're currently experiencing a system-wide slowdown affecting search results. The team has started investigating the issue.