Quo

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Conversations issue causing client issues
Resolved·Partial outage

All systems have been operating normally, we are resolving this incident.

Wed, Mar 11, 2026, 11:16 PM
(3 months ago)
·
Affected components
Mar 11, 2026, 09:35 PM
09:59 PM
Web App
Mac App
Windows App
Updates

Resolved

All systems have been operating normally, we are resolving this incident.

Wed, Mar 11, 2026, 11:16 PM

Monitoring

Updated release has been deployed. Engineering team is monitoring performance.

Wed, Mar 11, 2026, 09:59 PM(1 hour earlier)

Identified

The engineering team has identified the cause of the issue and are staging a deployment to address the bug.

Wed, Mar 11, 2026, 09:36 PM(22 minutes earlier)

Investigating

An issue with the conversations function is causing crashed in the Web and Desktop clients. The engineering teem have confirmed the issue and are working to identify the cause.

Wed, Mar 11, 2026, 09:35 PM