Resolved
All systems are operating normally.
Monitoring
Calling metrics have returned to normal. The engineering team is continuing to monitor the situation.
Identified
Investigating reports of forced session logout as a result of the outage.
Identified
Expanding scope to include impact on messaging
Identified
The engineering team identified an issue with one of our service providers and are working to deploy a fix.
Investigating
Monitoring has detected an abnormally high call failure rate. On-call engineers have acknowledged and are investigating the situation.