Resolved
Call transcripts should now be working as expected. Thank you for your patience while we worked on this.
Investigating
We're currently investigating some reports of call transcriptions failing. Our team is on it, and we'll share more information as soon as possible.