Resolved
MMS messages are now sending as expected. Thank you for your patience while we resolved this.
Investigating
We are receiving reports from customers of issues with sending MMS messages. Our Engineering team is currently looking into this and we will update you as we know more.