Sona calling issues under investigation
Resolved

Issue is now resolved.

Wed, Sep 17, 2025, 02:25 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Issue is now resolved.

Wed, Sep 17, 2025, 02:25 PM

Identified

Cause for the issues for Sona have been identified and fix rolled out. We are continuing to confirm all issues are resolved before marking as resolved.

Wed, Sep 17, 2025, 02:16 PM

Investigating

We’re investigating an issue affecting Sona calling. Calls may fail to connect or drop unexpectedly. We’re working to identify the cause and will share an update soon. Thank you for your patience.

Wed, Sep 17, 2025, 01:30 PM(45 minutes earlier)